Causal Elements View

The Causal Elements view shows the Realitychart in a window separate from the workspace and is sized to fit a single causal element on the user defined page size.

Getting Started

There are a number of options available to open the Causal Elements View window. By default the Causal Elements View window opens with the Primary Effect in focus.

View Menu

To open the Causal Elements View window, select the View menu and choose the Causal Elements View option.

Open Windows

Additionally, the Causal Elements View window may be opened using the Open Causal Elements View button in the Print to PDF Options and Export Options windows.

View and Format Menus

The View menu, located in the upper left corner of the Causal Elements View window, provides options to refocus the view on the Primary Effect, Search For Causes, Close the window, Print to PDF or Export the window contents.

The Format menu, located in the upper left corner of the Causal Elements View window, provides options to change the Page Setup, adjust the Cause Scale and Zoom levels and Refresh the window contents to match the current workspace.

Focus on Primary Effect

To return to the Primary Effect display, select the Find Primary Effect button located in the toolbar or choose the Primary Effect option in the window's View menu.

Zooming & Cause Scaling

To change the zoom levels select the desired percentage from the dropdown list found in the heading, select the Zoom In or Zoom Out buttons located in the window toolbar or choose the Zoom option in the window's Format menu.

The zoom feature only applies to the visible screen and the cause scale may be changed to affect the cause sizing in the printed PDF and exported jpg.

To change the cause scale select the Cause Scale dropdown list found in the heading or choose the Cause Scale dropdown list of options in the window's Format menu or select the Scale Down or Scale Up buttons located in the Causal Elements window toolbar.

Causal Elements View Navigation

To navigate within the Causal Elements View window select the green Continued or red Previous buttons as provided.

To navigate to a specific causal element select the Search For Causes option in the window's View menu and a list of causes is provided in a new Find Effect window. Enter the first few letters of the cause you are looking for and the available matches are shown. Select the cause and then select the Submit button to update the window display accordingly.

Refresh Causal Elements View

To update the Causal Elements View window contents to match the workspace, select the Refresh button located at the bottom of the window or choose the Refresh option in the window's Format menu.

Causal Elements View Outputs

To print the Causal Elements View window contents select the Print to PDF button at the bottom of the window or choose the Print to PDF option in the window's View menu.

To export the Causal Elements View window contents into .jpg format, select the Export button at the bottom of the window or choose the Export option in the window's View menu.