Problem Definition

The Problem Definition window provides a location to document key elements of the problem including the What, When, Where, and Significance.

The What becomes the Primary Effect on the workspace, and can be changed within that cause box.

The When, Where, and Significance sections allow for a number of default and user defined sub-sections.

Getting Started

To view the Problem Definition window, select this option from the View menu.

Selecting the Problem Definition tab in an open Information window also brings this view into focus.

Opening a new file displays the Problem Definition window with the cursor focus located in the What field.

To close the window, select the Close button at the bottom of the window or the close window icon in the upper right corner of the Information window.

To minimize an open Problem Definition window and increase the viewable workspace, select the Minimize button at the bottom of the window or double click any of the Information window tabs.

Click the window tab once to maximize the Problem Definition window when it is shown in the minimized state.

Preferences and Sub-Sections

To create a new sub-section or change which ones are displayed, select the Edit Preferences button to open the Problem Definition Setup window.

To view the Problem Definition Setup window, you can also select the Preferences option from the RealityCharting menu.

To add a new subsection, select the section or sub-section it will go under, enter your text in the empty Subsection field at the bottom of the Problem Definition Setup window, and select the Add New Subsection button. Selecting a section or sub-section highlights the entire row.

To change which fields are displayed, select the applicable sub-section check boxes in the Problem Definition Setup window. The presence of a check mark indicates inclusion in the Problem Definition window.

To delete a sub-section, select the sub-section, and then select the Delete button at the bottom of the Problem Definition Setup window. Sub-sections are deleted one at a time.

To restore the default settings, select the Default button at the bottom of the Problem Definition Setup window. This will un-check non-default settings and replace any missing default options.

Outputs

To print the Problem Definition window contents select the Print to PDF button at the bottom of the window or choose File menu > Print to PDF option and select the Problem Definition checkbox in the Print to PDF Setup window.

To export the Problem Definition window contents into .csv format select the Export button at the bottom of the window or choose File menu > Export option and select the Problem Definition checkbox in the Export Options window.